易德明

版本: 现在的
  • 保持版本
  • 未维护版本
编辑此页

易德明

易德明为您的Symfony应用程序创建漂亮的管理后端。它是免费的,快速的,并且有完整的文档记录。ob娱乐下载

如果您已经使用了以前的EasyAdmin版本,请注意EasyAdmin 3使用了全新的体系结构,并且它与以前的版本不兼容。但是,有一个命令自动从EasyAdmin 2升级到EasyAdmin 3.

技术要求

EasyAdmin需要以下内容:

  • PHP 7.2或更高版本;
  • ob娱乐下载Symfony 4.4或更高版本;
  • 条令ORM实体(不支持条令ODM)。

安装

运行以下命令在应用程序中安装EasyAdmin:

1.
$编写器需要easycorp/easyadmin捆绑包

现在你准备好了创建第一个仪表板.